Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New player - can't get tutorial to work
#1
Hi everyone,

I just created an account with Alamaze and tried to start the tutorial but it's not working.  I click Start Tutorial, press Ok in the popup window, but it doesn't work.  I eventually notice that a new "Game Was Not Successfully Created" error window appeared at the bottom of the page.


Is this a known issue or am I missing something?

Thank you!
Reply
#2
(02-04-2019, 07:56 PM)Titus Groan Wrote: Hi everyone,

I just created an account with Alamaze and tried to start the tutorial but it's not working.  I click Start Tutorial, press Ok in the popup window, but it doesn't work.  I eventually notice that a new "Game Was Not Successfully Created" error window appeared at the bottom of the page.


Is this a known issue or am I missing something?

Thank you!

Best to send an email to support.   UM (Uncle Mike) may see this post but you have a much better chance of getting a quick resolution by contacting support.
Reply
#3
(02-04-2019, 07:56 PM)Titus Groan Wrote: Hi everyone,

I just created an account with Alamaze and tried to start the tutorial but it's not working.  I click Start Tutorial, press Ok in the popup window, but it doesn't work.  I eventually notice that a new "Game Was Not Successfully Created" error window appeared at the bottom of the page.


Is this a known issue or am I missing something?

Thank you!

Do u have your pop up blocker on? That can keep it from loading?
Reply
#4
It doesn't look like that's the issue. It doesn't even try to load a new window. Thank you anyway.
Reply
#5
(02-04-2019, 09:39 PM)Titus Groan Wrote: It doesn't look like that's the issue.  It doesn't even try to load a new window. Thank you anyway.

Clear your browser cache and relog back in. There was an issue of the website not considering the notes field for tutorial games. You should be ok now.
Reply
#6
(02-04-2019, 08:56 PM)Draugr Wrote:
(02-04-2019, 07:56 PM)Titus Groan Wrote: Hi everyone,

I just created an account with Alamaze and tried to start the tutorial but it's not working.  I click Start Tutorial, press Ok in the popup window, but it doesn't work.  I eventually notice that a new "Game Was Not Successfully Created" error window appeared at the bottom of the page.


Is this a known issue or am I missing something?

Thank you!

Best to send an email to support.   UM (Uncle Mike) may see this post but you have a much better chance of getting a quick resolution by contacting support.
Ok, will do.  Thanks.
Reply
#7
Turns out, it was related to site updates. I'm all set now.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)